IMAGES not uploading into device forms. Is th...

(Craig Clancy) #1

IMAGES not uploading into device forms. Is there any reason why I am not able to add an image from iphone library or taking a photo into my form when I can add an image from my PC editor view. Needing a pic for a workflow template.

The image size was too small at 600px so tried the Medium setting which did not change the size, then Full which did not change the size either. My app was working fine before, during and after the changes a few days ago. Now unable to load a picture??

Any help would be much appreciated. Thank you

(StudentHomes Plymouth) #2

Not sure about being unable to add image from iphone. But image sizes in workflow templates are determined by using a format rule. If you create a format rule for your workflow images and then you can select medium, large, small or tiny which dictates the size of images displayed in your templates.

(Craig Clancy) #3

@StudentHomes_Plymout Tx for that info. I have never seen that path selection before. I set my image upload size in UX->Options-> Forms->'Image Upload Size" and have not been able to make the image full screen. This was before i was unable to upload. I will create that workflow and see how I go. Thankyou again.

(StudentHomes Plymouth) #4

@Craig_Clancy I’m no expert but from my understanding the UX options dictate the size of the original media (and therefore storage) whilst the workflow format dictates the size they appear in reports, emails, etc. Good luck.

(Craig Clancy) #5

@StudentHomes_Plymout I think what you are saying is correct about the upload size. Once I get the image capture sorted I will play with the Workflow size. Thanks so much for mentioning that point re the workflow, that was my next challenge to learn but you have short circuited that for me. Thnaks again.

(StudentHomes Plymouth) #6

Your welcome, I know what it’s like!

(Craig Clancy) #7

@StudentHomes_Plymout I think I must have issues with my own phone as I have tested with a client and they have no issues uploading images. I probably should have tested that first before coming on here but I have learned something new by doing so. I tried removing columns and regenerating and then inserting Image columns again etc nothing seems to fix it. Thanks again

(StudentHomes Plymouth) #8

Glad it works with client. Sorry but can’t help with iPhone as I don’t use iPhone may be worth asking Appsheet support for assistance.

(Craig Clancy) #9

@StudentHomes_Plymout Yes I will, Thank you my friend.