IMAGES not uploading into device forms. Is th...

(Craig Clancy) #1

IMAGES not uploading into device forms. Is there any reason why I am not able to add an image from iphone library or taking a photo into my form when I can add an image from my PC editor view. Needing a pic for a workflow template.

The image size was too small at 600px so tried the Medium setting which did not change the size, then Full which did not change the size either. My app was working fine before, during and after the changes a few days ago. Now unable to load a picture??

Any help would be much appreciated. Thank you

(Aleksi Alkio) #2

Is it possible that your access settings in your iPhone have changed so Appsheet doesn’t have access anymore? Have you downloaded new version and it has changed it?

(Craig Clancy) #3

@Aleksi_Alkio Hi Aleksi, nothing has changed from my iPhone side that I am aware of. This is what the App is doing (first image only). All the uploads attempts do the same thing for all images…

(Craig Clancy) #4

The reason for 2 Apps named similarly is one is an Admin App and the other is a user/field base (OBS Site…) app. Both point to the same data source / tables.

(Aleksi Alkio) #5

Are they both working correctly with another device?

(Craig Clancy) #6

@Aleksi_Alkio The Admin App is working fine, I am waiting on a user to test the Site App for me. Its the weekend in Pacific .

(Aleksi Alkio) #7

Please add my email address aleksi@appsheet.com and I will test them both with a mobilde device.

(Craig Clancy) #8

@Aleksi_Alkio Sent invites, Please dont press save as the workflow is functional.

(Craig Clancy) #9

@Craig_Clancy Thank you for doing this OB1

(Aleksi Alkio) #10

I tested both apps with two mobile device and they both worked correctly. It sounds that the problem is your device. May I ask what is your iOS version and the phone model? Have you tried to clear the cache from your device?

(Craig Clancy) #11

@Aleksi_Alkio IOS12. Just cleared cache and still the same unfortunately.

(Aleksi Alkio) #12

Would you please send an email to support@appsheet.com with all details/summary about this, thanks.

(Craig Clancy) #13

@Aleksi_Alkio Yes sure. Thanks for your time Aleksi really appreciated. Many Tx

(Aleksi Alkio) #14

So… you can add one image but not more than that? What happens if you try to save with one photo? Does it work correctly?

(Craig Clancy) #15

Hi Aleksi, I can’t add any images. Not one. It just gives me the square like image 1.

(Craig Clancy) #16

Whether it be one or two or three, it is all the same.

On Sat, 17 Nov 2018 at 6:31 am, Craig Clancy <****@**> wrote:

Hi Aleksi, I can’t add any images. Not one. It just gives me the square > like image 1. >

(Craig Clancy) #17

@Aleksi_Alkio I have deleted the Image columns in my G/Sheet table and regenerated the table. Then inserted the image columns in the G/Sheet table and regenerated the columns and the same thing is happening. I have reset the upload size to Default and saved etc. Nothing seems to work.

(Aleksi Alkio) #18

May I ask what is your account ID and app/table name if I check the app directly?

(Craig Clancy) #19

@Aleksi_Alkio Yes for sure. ID-689755

OBS Site Purchase Order App and OBS Purchase Order App. I think I have isolated it to my phone / log in as my client can upload images no problem plus I am able to import an image into the form in the editor. I have removed the App and resent to reload but still the same issue. Hope I am not wasting your time but it seems really weird as it was working fine and I had no need to modify images etc. Thanks so much for taking a look.

(Aleksi Alkio) #20

Before doing that, have you tried to use it with another mobile device?