Inline action not appearing in table view

I have another inline action not showing up in place of the field I’ved configured it for. I went through the checklist below and still no luck. Last time this happened, I deleted the action and recreated it and it worked but that doesn’t work now either. Could really use some help. Thanks

Action set to Inline - check
Action attached to column - check
Behavior criteria is blank or true - check
Column is in view - check
Column is set to Show - - check
No Show criteria set for column - - check
Check view outside of Dashboard – check
Try adjust column width in table - - check

There are two things I don’t see in your checklist:

column is in slice
action is in slice

This assumes, of course, that you have a slice. If not, then I have no idea what might be causing the problem.

1 Like

Thanks Kirk, thought the action in the slice was it but when I added the action to the slice it still didn’t work. The odd thing is I created another view directly on the table vs the slice to see if the slice was causing a problem. I’m still unable to see the action in the table view but can see the action in a deck view

I went back and updated the same view to the original slice and again see the action in the deck view.

What could possibly be the difference?

Wow. I’m stumped. You’ve already checked the Show if condition. I can’t think of any other possibilities. I hope someone else can help solve this problem. Good luck!

1 Like

Sounds like a bug. I suggest you contact support@appsheet.com.

1 Like

Inline view is obviously working working here and there.

@Steve
@morgan

2 Likes