My app is not runnable

Hi Appsheet team,

According to your information the access to the Editor was going to be down yesterday between 11AM and 6PM PDT. This morning, Sunday 9/6/20, I tried to access the Editor to continue to develop my first app, However, I’m getting the following:

Error, unable to fetch app definition. App ‘42ec5631c1-47d1-8c38-551c1b7ee8ef’ is not runnable — please contact app creator.

Something may have happen during your transition to Google that I cannot work with my app. I can access the Google Sheets file directly on Google Drive.

Your help is very much appreciated.

Please contact support@appsheet.com for help with this.

Hi @CLiendo , if you open your app in the editor, you will see error messages in the Info section. That will tell you what the error is and how to fix it. Once you fix the errors, the app will be runnable again.

Hi Praveen,

I’m getting that data Table is accesible due to: Accessing deleted file ‘SailingBella_Data_03’

I haven’t worked with Editor since Friday, before you guy did the transfer to Google, and everything was working fine. However, even though I did not make any changes I got this error.

I can access and open the file directly in Google Drive without any issues. I’m using a free account at the moment.

Thank you
Carlos Liendo

@CLiendo this has nothing to do with the migration. You might have the app linked to a deleted copy of the file, while you might be working with a copy that has the same name and content but is actually a different file.

I’d suggest you relink the source for that table (Data -> Tables in the app editor, go to that table, open its properties, go to Source, and click on it to go thru the file picker again and select the current spreadsheet from your Drive)

1 Like