net:ERR_FAILED

An app that runs fine on other phones won’t install on some phones, giving the error above. Using AppSheet version 13.8.2, updated March 2, 2020.

Bob

I just saw your post, however I suggest to ask directly to support@appsheet.com for this ERR_FAILED you’ve experiencing.

1 Like

This is a known issue to us. It happens sometimes. You have to delete the Cache / Data of the App, or you have to reinstall the AppSheet App.

Please tell us what helped you and what insights you got from the support.

2 Likes

Hi All,

Could someone please post a solution to this one.

We have the exact same issue:
net:ERR_FAILED

But the error only appears on SOME of our devices. The other devices (exactly the same model, Android version, software, etc) run perfectly.
So the issue is not with the Device, App or the version of Android, etc.

We have also restored factory settings on phones, updated Android, and reinstalled Appsheet multiple times. What is interesting is that with re-installation, the Appsheet App opens for the first time, BUT the next time the same error comes up and you’re stuck.

Thanks in advance for any insights you may have…

Please contact support@appsheet.com for help with this.

In case useful to anyone else following this thread… This error has now been solved for us. It seemed to be a problem with Appsheet’s new IP addresses needing to be added to our SQL Server Firewall rules. Which is what we did and now all good again.

See this article for the new IP addresses to be added: https://help.appsheet.com/en/articles/1658319-managing-ip-addresses-and-firewall-information

2 Likes

If you want to have a remainder email if that IP addresses list is updated, please subscribe from that page.

2 Likes