New Bug Encountered:App goes to white screen when I try to upload a picture while adding a new row in iOS

Hi everyone, I just try to add a new row in my deployed app from an iPhone 8plus running iOS 12.3.1 but when I try to upload a new picture locally stored or take a new one, the app goes to white screen. Also, I tried in other iOS devices and I get the same bug. I tried in my PC from chrome to add a new row and it successfully sync the new row and there was no problem when I hit the add new photo. Finally I tried reinstalling AppSheet and starting from scratch but I’m running into the same problem like in the following picture

Do you have the latest Appsheet app version?

Yes, I just reinstall the app several times in different iOS devices but I’m still having the same error

I had the same problem about 11 hours ago when demonstrating my app.

I’m still having this issue, any ideas on how to solve it? Thanks in advance

Have you given access for Appsheet with your device?

AppSheet settings:
Photos: read and write
Camera on
Siri…Sir I & suggestions
Notifications…banners,sounds,notifications
Background App Refresh: On
Mobile Data: On
Version: 12.3.0

Mobile Data is on
IPhone 6s
iOS is 12.3.1

1 Like

@Felipe_Engelberger_A @alanoe, I’m sorry to hear you are having issues with your apps. We are working on a fix for the problem and will let you know as soon as it’s resolved.
As a temporary workaround, you could run your apps on Safari, or any other mobile browser.

2 Likes

@Felipe_Engelberger_A @alanoe, This should be fixed now.
Please let me know if it isn’t.

2 Likes

Photo upload worked this morning. Looking good. Will test more fully later.
My thanks to the AppSheet team for their rapid response

2 Likes