New Bug Encountered: Images not syncing

Returning to the original and main issue, today I’ve noticed it happening again: required photo field and file doesnt sync to the data source. This time I was able to retrieve the log.




image



Properties:
{
“TableName”: “Inspecoes”,
“apiLevel”: “2”,
“appStartTime”: “2020-03-18T11:18:31.331Z”,
“appTemplateVersion”: “1.000209”,
“build”: “1652bc386c40300ff27e-1584436299790-b927b7b010”,
“checkCache”: “true”,
“clientId”: “0fedcbdf-43f7-4c8c-8f4a-f8015625ab58”,
“dataStamp”: “2020-03-18T13:56:54.527Z”,
“isPreview”: “false”,
“lastSyncTime”: “2020-03-18T11:19:58.2258108Z”,
“localVersion”: “1.000209”,
“locale”: “pt-BR”,
“mechanism”: “Form”,
“requestId”: “78684399”,
“requestStartTime”: “2020-03-18T17:21:32.533Z”,
“timestamp”: “2020-03-18T13:02:10.457Z”,
“tzOffset”: “180”,
“viewName”: “Inspecoes_Form”,
“RowSize”: 140,
“AppTemplateName”: “5fcb0032-5656-48b4-bee7-7ac9aedd9865”,
“Operation”: “Add row”,
“RecordType”: “Stop”,
“ReturnedFromCache”: false,
“Performance”: “{“Version”:1,“Time”:“00:00:01.3239428”,“PerformanceTimingRoot”:{“Mid”:1,“Params”:{“ParamList”:[{“Pid”:13,“Value”:“Inspecoes”}]},“Timer”:{“Time”:“00:00:01.3239428”},“Children”:[{“Mid”:3,“Timer”:{“Time”:“00:00:01.3215489”},“Children”:[{“Mid”:100,“Timer”:{“Time”:“00:00:01.3203054”},“Children”:[{“Mid”:108,“Timer”:{“Time”:“00:00:01.3202722”},“Children”:[{“Mid”:101,“Timer”:{“Time”:“00:00:01.2710890”},“Children”:[{“Mid”:23,“Timer”:{“Time”:“00:00:00.0983106”},“Children”:[{“Mid”:28,“Timer”:{“Time”:“00:00:00.0982746”},“Children”:[{“Mid”:29,“Timer”:{“Time”:“00:00:00.0915579”}}]}]},{“Mid”:21,“Timer”:{“Time”:“00:00:01.1721999”},“Children”:[{“Mid”:53,“Timer”:{“Time”:“00:00:01.1690361”},“Children”:[{“Mid”:95,“Timer”:{“Time”:“00:00:00.4536807”},“Children”:[{“Mid”:94,“Timer”:{“Time”:“00:00:00.4535968”}}]},{“Mid”:75,“Timer”:{“Time”:“00:00:00.7152639”},“Children”:[{“Mid”:71,“Timer”:{“Time”:“00:00:00.2489185”}},{“Mid”:74,“Timer”:{“Time”:“00:00:00.2842712”}},{“Mid”:93,“Timer”:{“Time”:“00:00:00.1817237”}}]}]}]}]}]}]}]}]},“IsEmpty”:false}”,
“Result”: “Success”
}

Hi @Grant_Stead and @Gil!

I’ll try to turn Delta sync off. Sync time is not really an issue for us, since we sync once and then the app runs offline.

1 Like

Hi @hcquadros,
Do you know how big were the image files? Any chance those are really big images?
How much time has passed between taking the picture and syncing the app?

Hi @Gil!

The original ones are about 2mb-3mb. About 5h has passed from taking the picture to syncing the app.

Thanks @hcquadros,
We’re working on a fix and will let you know when it’s coming out.

1 Like