New Bug Encountered: Work Orders2

The sample Work Orders 2 App will not copy into my account. I copied the error message here but it would not accept it because it said only 2 links are allowed, therefore, I will submit only the last part of it that is most relevant up to the 2 links limit:

ing App

Error cloning app on the server: …
… desc">www.appsheet.com

Host

Error

What happened?

There is an unknown connection issue between Cloudflare and the origin web server. As a result, the web page can not be displayed.

What can I do?

If you are a visitor of this website:

Please try again in a few minutes.

If you are the owner of this website:

There is an issue between Cloudflare’s cache and your origin web server. Cloudflare monitors for these errors and automatically investigates the cause. To help support the investigation, you can pull the corresponding error log from your web server and submit it our support team. Please include the Ray ID (which is at the bottom of this error page). Additional troubleshooting resources.

Cloudflare Ray ID: 56087f52da22ca90 Your IP: 207.195.120.132 Performance & security by <a … /5xx-error-landing?utm_source=error_footer" id=“brand_link” target="_blank">Cloudflare

@Farm_West
Here is the solution with 2 options:
Option#1 - Use a VPN to connect to the internet and try again.
Option#2
Step-1 > Go to whatsmyip.com and verify your IP address i.e. AAA.BBB.CCC.DDD
Step-2 > Go to https://www.projecthoneypot.org/white_list.php?wl_ip=AAA.BBB.CCC.DDD address, whitelist your IP address and try again.

Thank you, LeventK.
I used the Option #2. Will see if it works. It is interesting that the other apps I copied worked flawlessly except for this one.

FYI:
It is accessible now, but I did get the following error message when it copied:

App Template ‘WorkOrders2-71626’ not created: Error: Report ’ Unresolved issues Report’ action ‘Action 1’ Attachment template. Expression ‘End’ is invalid due to: Expression refers to undefined field.

Hi @Farm_West
There is a mistake in the Unresolved Issues report template. You need to move the End<> to below the table, then I think it should work. Sorry about that, I will see if somebody can fix the sample for us.

Sounds good! Thank you.

Hi,
I am getting the the following error.

I tried, all possible ways to copy this app but none is helping.

Any help is much appreciated.

Thank you.

Hi @Kanha_PM_Office
Please check the rest of the thread. Have you tried fixing the Unresolved Issues template?

1 Like

Hi @Lynn,
Thank you for connecting.
This is a sample app so I don’t know what am I supposed to do with this.
This is the error shown in the main sample app page itself. That’s why I tried copying from “Looking under the hood”

@Kanha_PM_Office
Ok, Sorry, I have posted it in bugs and errors. @Peter may be able to fix it

2 Likes

No issues!
Thank you.

1 Like

Hi @Kanha_PM_Office
You can copy the app from my portfolio. Work Orders 3
https://www.appsheet.com/portfolio/129805

4 Likes

Wow! So quick!
Admiring your interest & support in helping others!
Thank you!!

2 Likes

@Kanha_PM_Office
Thank you. That was my mistake. It’s the least I could do.

2 Likes

:slightly_smiling_face: :+1:

2 Likes