New Error Message

I just started getting a really random error. All my tables are set to add, edit, delete.

Has anyone seen this? How can I fix it?

Screenshot 2020-06-08 at 2.59.19 PM

@Dani_Mittler thank you for flagging this. We’ll be posting more info in the announcements section shortly.

1 Like

This should be fixed and everything working normally. Could you please let us know if you still see problems?

That said, if you opened your app in the editor, you might have ended up with a version that has an error. Please reopen in the editor to get to a good version. Or revert to a previous stable version.

1 Like

Im still getting the error in the deployed version and the editor version. Should I just restore to an earlier version and make the applicable chages from there?

@Dani_Mittler — the only error you should be seeing is thst the app is not runnable. You should not be seeing an error saying thst the Domain Auth provider is not available.

If the former, then making any change in the editor and saving should make your app work again.

if the latter, then you have a unique error, unrelated to this outage from yesterday. Could you send more details please?

@praveen - This is the error I just got. Im able to add data but not able to sync at all. If it tries it just spins for about 5 minutes and then I get this error. Looks like the other coworkers are getting the same thing too.

Screenshot 2020-06-09 at 5.54.11 PM

Are you the owner of the app? Did you try opening it in the app editor?

I was the Owner but was forced to transfer owership to my company owner (kinda dumb if you ask me) since he purchased the plan. Support told me i didnt have an option and now it doesnt work. At least it worked before I just had to deal with the excessive emails saying I need to purchase a plan… That our domain already had.

I tried in both the app and the editor.

Edit: Apparently I was taken off as the app creator. I have no clue how this happened. Is there a fix other than another email to support?

You don’t need support for this at all.

You had an app in account A based (I presume) on sheets in Google account A. You transferred the app to account B. But account B doesn’t have access to those sheets.

Please take alook at the article in https://help.appsheet.com that talks about how to transfer an app from one account to another. The underlying sheets need to be shared or something, other wise it isn’t going to work.

1 Like

We all have access to the sheet. It worked for weeks until I did the transfer.

Right. That makes sense. But does the new account owner (the company owner, I guess) have access to that sheet? Please note, just sharing it with the account may not be enough. That person may need to “Add it to my Drive”.

Of course, you could also transfer it back to your account where it all worked fine and set up payment on your own account (with a company credit card or something like that maybe?)

1 Like