No consigo una columna existente en mi tabla desde el asistente de expresiones del modulo Automation al crear un proceso

Hola, estoy construyendo una automaticacion que me ayude a hacer una validacion automatica, la matriz de mi tabla contiene una columna virtual que hace una suma matematica que si el resultado es igual a 0 quiero que el proceso cambie el valor de la columna Estatus a “Pagada” en lugar de “Por Pagar”, pero cuando intento hacer el proceso el asistente da un error que indica que no puede conseguir la columna, alguien me puede ayudar con esto?

Hola,

Las columnas deben ir entre corchetes [ … ]. Intenta [Validacion CxP] = [Pago Completo].
Asumiendo que la columna que intentas comparar se llama Pago Completo.

Gracias, pero Pago Completo no es una columna, es una Frase que quiero se agregue a la columna, de momento logre hacer la automatizacion desde el bots y logre el objetivo, sin embargo, me quedo con la duda de xq no consigue las columnas desde el creador de procesos :face_with_monocle:

Gracias por responder!

Voy a dejar abierto el caso por si alguien o por si tu mismo puedes responder mi duda.

Ah, ya. Disculpa, no había entendido bien y no me fijé abajo la que sale la columna que indicas dentro del listado y aún así te dice que no la encuentra.
Está raro, definitivamente. Una pregunta, colocaste manualmente el nombre de la columna o utilizaste el shortcut de “insert”?

1 Like

Is the bot trying to use a slice rather than the table directly? If so, is that column included in the slice?

Thanks… Problem Solve… It was a problem with my internet!!! :face_with_head_bandage: :see_no_evil:

2 Likes