Number of inline rows error - not working?

Hi,

I want to display more than 5 items in a detail view, but despite option is set to 30, the UX still displays 5 inline rows.

My settings:
==> Inline row limit : 30
What I see on a detail view:
==> Related AUDIT_RESULTs(10): 5 rows, and then the “View/Add” buttons

Am I doing something wrong ? I suspect a minor bug :slightly_smiling_face:

Many thanks for your help.

Aurelien

Can you check this in your Detail View?

2 Likes

Hi @LeventK

That works !
Sorry for this silly mistake…

Many thanks !

1 Like

You’re welcome.

I would like to add an explanation to the solution. It wasn’t clear to me exactly what I needed to do. I took some time to figure it out though. Here is the explanation:

You need to edit the Detail view of the item that is being viewed, not the reference item that you want to show more/less of. So, for example, if I had a Customer table and a Payments table, and the Payments table has a reference to the Customer table, then I should also have a list of related Payments. If, when I click on a Customer record, I want to see more/less than the default 5 payments shown, I need to go to the detail view of the Customer, not the detail or inline view of the Payments. The Max. Nested Rows option in the detail view tells us how many rows of related items to the record do we want to see, not how many of these items we want listed when they are in a reference list.

1 Like