Number only showing two places after the decimal

I have a number column in my data that is type decimal but it is showing up in the deck and in the referenced detail as only two places after the decimal. Can I see the full number somehow?

@Tim_Hayward
Can you give us a screenshot please? A Number type column shouldn’t be showing a decimal value.

1 Like

Sorry, i meant decimal. It is decimal and only showing two digits after the decimal.

In the column’s settings you can change how many decimal places it will show. It defaults to 2 IIRC.

1 Like

Check it out here:

2 Likes

Thanks. I never knew that existed. I am still stuck with fixed precision, I guess.