Offine not working

I had tried reinstalling also prior to my original post with no success.

We think it might help if you:

  1. Start the app while the device is online. Sync. Wait 10 seconds.
  2. Kill the app using the task switcher
  3. Open AppSheet again to one of your apps (like a shortcut)
  4. Turn on airplane mode
  5. Kill the app again and relaunch.
1 Like

I get the same error screen launching one app shortcut in each step

Didn’t work for me either. I get the same error screen at step 5 and the app won’t launch. Tried with several different apps.

Idem for me, I contacted Support and waiting for solution.

We’ve started rolling out the new offline code and we’re seeing initial success. I’ve added the owner IDs I have support tickets for; @pcroque if you could send an email to support@appsheet.com with your account ID I’ll get you on the next train.

3 Likes

Steve,
Thanks for you’re attention to this. Much appreciated.

Bob

Yes, thanks Steve. My apps seem to be starting offline now.

I still seem to be having the same issue as described above. We use the app and Offline is a core functionality for us and this issue essentially renders our app unusable. Please advise how we would go about resolving this issue.

Hi, are you still seeing the same behavior? If yes, please send an email to support@appsheet.com so we could find the reason for this, thanks.

1 Like

Thanks @Aleksi. I sent them an email.

1 Like

Thanks

I opened this thread so I want to mention that this offline mode issue has been fixed for all my apps.

Thanks AppSheet!

Bob

3 Likes

Thanks for your feedback @Bob_Haizmann

1 Like