Only showing 1000 records

So I created a slice to to feed a calendar to show all of my employees that have time off. When I looked at the calendar I realized it was only showing a few days of entries. I contacted customer support, they asked me to see what it looked like in table view. Alas, only a few entries were in there. So I created a view using the parent table that had no filters to see how many records it was sending over. When I look at the table I only see records at 667 through 1612. I have 1800 records so around 800 of them are not showing up. I’m not sure what’s going on, has anyone seen anything like this?
Here’s a few things checked off

  1. I only have one key selected
  2. All keys are unique, and generated with uniqueid()
  3. I have removed all the security filters in my app
  4. My only required column is my key column
  5. This seems to be a problem across all my apps that share this sheet
  6. I’ve opened up the app outside of editor to see if the problem still exists, it is still limited.

I know that the test ability in the formula limits to a thousand records, so I’m wonder if this is somehow related.

Anyone have any ideas on what else I can look at?

@School_Bus Hi David, it’s possible that this is a bug. To help us investigate further, please give us your account ID, as well as the names of the affected app, table, and view. Also, please go to your account settings page and tick the box that will give us permission to access and view your app.

1 Like

Ok,

account ID is 1236495
My app is daily operations.
table is employee ledger
view is calendar 2 or test ledger

thank you for the help

Case closed… it was a security filter.

2 Likes