Parsing error Appsheet app + support form bug

Hi i have a issue to load my app got this error:

this is logs from console:

app-main.js?v='20210729'.1:1 Uncaught Error: Error initializing AppModel: __:parsererror
    at i (app-main.js?v='20210729'.1:1)
    at app-main.js?v='20210729'.1:1
    at app-main.js?v='20210729'.1:1
    at app-main.js?v='20210729'.1:1
    at Object.error (app-main.js?v='20210729'.1:1)
    at s (app-main.js?v='20210729'.1:1)
    at Object.fireWith [as rejectWith] (app-main.js?v='20210729'.1:1)
    at k (app-main.js?v='20210729'.1:1)
    at XMLHttpRequest.<anonymous> (app-main.js?v='20210729'.1:1)
app-main.js?v='20210729'.1:1 Uncaught TypeError: Cannot read property 'RootPage' of undefined
    at Object.onBackButtonTap (app-main.js?v='20210729'.1:1)
    at n.value (app-main.js?v='20210729'.1:1)
    at Object.m (app-main.js?v='20210729'.1:1)
    at w (app-main.js?v='20210729'.1:1)
    at app-main.js?v='20210729'.1:1
    at k (app-main.js?v='20210729'.1:1)
    at A (app-main.js?v='20210729'.1:1)
    at C (app-main.js?v='20210729'.1:1)
    at M (app-main.js?v='20210729'.1:1)
    at Tn (app-main.js?v='20210729'.1:1)
    at ue (app-main.js?v='20210729'.1:1)
    at Mn (app-main.js?v='20210729'.1:1)
    at Pn (app-main.js?v='20210729'.1:1)
    at Dn (app-main.js?v='20210729'.1:1)
    at t.unstable_runWithPriority (app-main.js?v='20210729'.1:1)
    at Za (app-main.js?v='20210729'.1:1)

When i tried to write in support form got this error:
(i cant put screen with error coz u allow me add one media item)

Please help to fix this. We have core buisnes process integrated with AppSheet and have to fix this ASAP

3 Likes

Please, please, please help Nikita and myself to solve the above. In addition to Nikita’s data, here’s the screen I get when opening the same app as a separate app (‘parsererror’):

The disruption currently affects 75 users directly and many hundreds indirectly. We would be grateful for any kind of help!

Please contact Support for help with this.

https://www.appsheet.com/Support/Contact

1 Like

Steve, thanks for reply! I have tried contact with support through this form, but got this error(2 times):

2 Likes

Strange–it works for me!

What happened when you clicked on the “our support team” link displayed on the error page?