PDF file link brings up "save as" dialog

Suddenly today all of my file links (PDF documents) bring up the “save as” dialog. Any ideas?

I am having a related issue today. My PDF file links are now downloading the pdf to my downloads folder rather than opening pdf in a new tab.

Yes that is the exact issue I am having

Hi Bill and Jerry!

Could you take a screenshot and post it here? Thanks!

same behavior here:

1 Like

Billy

Sergios screenshot is exactly what i’m seeing.

Same here, began noticing this behavior on 12/3/19. Instead of opening pdf attachment in a new browser window, it opens a folder picker to save the file to. This only seems to affect PC as the few files i checked open correctly on my mobile.

We recently tried to fix a bug where files would download with no extension and one would need to manually rename the file and add the extension in order to open the file correctly. Based on the timing, these are probably side effects of that change. We’ll try to find a way to restore the old behavior for PDFs without losing the file extension for other files. A few questions to make sure I understand the scope of the problem:

  1. Has anyone seen a problem with file types other than PDF? So far it looks like it only affects PDF.
  2. Has anyone seen a problem with either Android or iOS? So far it looks like it only affects browser.

I just tried to open a JPG file in the browser with the same results. iOS seems to be working.

In my screenshot You can see problem with .pdf and. xls. On mobil device .xls cliking in it don’t do anything.:upside_down_face:

@Sergio_Sa Ah, thanks, sorry I missed that. I thought it was just looping.

1 Like

I have a potential fix now but I need to do a bit more testing, hopefully we can get it out by tomorrow.

2 Likes

Any updates on the fix?

The update ended up getting delayed on Thursday and Friday, but most likely it will go out today. If not I’ll try to get a hotfix out today just for this issue. Sorry for the wait.

2 Likes

It’s working now, thanks!

1 Like