PDF Files won't open at all anymore

Any one else unable to open PDF files in their apps anymore? For almost 2 weeks now we haven’t been able to open our PDF files that are on our Shared Drives but they have functioned from our user’s my drive up until now when that has also seemed to completely stop working which leaves one of our major apps basically dead in the water.

(Already messaged support a few times about this)

What does this mean?

Any PDF file we open gives a 404 error.

New files, files that worked yesterday, files that worked a year ago, all of them suddenly stopped work. Around 2 weeks ago they stopped working when we were using Shared Drives and we switched to My Drive while the issue was being looked at. Today they have stopped working when using My Drive as well.

How are you trying to open thm?

LOOKUP([TEXTRACT_PROCESS_ID], “Invoice_Processing”, “ID”, “Document_name”)

We have been using the complete file path for files in this app for the past year and that seems to be the root of the issue. When the file column was changed to have a relative link from the default folder location, the files work. Was probably some fluke that the complete path worked in the first place and someone eventually corrected that on purpose or by accident.

1 Like