PDF in App give a blank screen when I try to ...

(Peter Bernsen) #1

PDF in App give a blank screen when I try to view it. In the browserfunction it’s working. On a Pixel and Samsung it shows the white screen. Changed someting?

(Praveen Seshadri (AppSheet)) #2

Adding @Gil_Littman_AppSheet

Usually, this depends on a builtin mechanism in the browser that knows how to display a PDF. Do you know if PDFs show normally in your browser?

(Peter Bernsen) #3

Yes, in the browser (chrome) it shows ok

(Gil Littman [AppSheet]) #4

Where is this PDF saved? Is it a url?

(Peter Bernsen) #5

Uploaded to Google drive through the app

(Gil Littman [AppSheet]) #6

Probably the original file didn’t have a .pdf suffix. If this is the case just add the suffix and reupload the file.

(Peter Bernsen) #7

Sorry, first it worked. Now a few weeks further with no changes on our side it doesn’t work anymore. The same result when I made a test app for just checking

(Gil Littman [AppSheet]) #8

Our bug, should be solved in the version currently in the AppStore.