Que estoy haciendo mal, pongo una formula pero el resultado no es correcto

tengo la siguiente formula :LINKTOFORM (“Nueva respuesta”, “Ticket”, “[_THISROW].[No. de Ticket]” )
y el resultado en la aplicacion es:
[_THISROW].[No. de Ticket]

Trata esto
LINKTOFORM (“Nueva respuesta”, “Ticket”, [_THISROW])

ya lo hice y ahora el resultado en la app es
[_THISROW]
por lo cual no funciona
:frowning:

Cual es tu email? Mañana te puedo ayudar.

You used:

LINKTOFORM (“Nueva respuesta”, “Ticket”, “[_THISROW].[No. de Ticket]” )

Try instead:

LINKTOFORM (“Nueva respuesta”, “Ticket”, [_THISROW].[No. de Ticket] )

(Remove the quotes around [_THISROW].[No. de Ticket].)

la formula es correcta pero no pone nada en la columna

crediyaguzman@gmail.com

If you do not specify a key, and AppSheet cannot automatically find a good key, AppSheet will default to using the worksheet row number as the key. The row number is not a good key. If entries are moved or deleted, or if users add or delete entries simultaneously, the row number for each row will change and there is no way for AppSheet to uniquely identify the row. The Editor will give a warning if row number is chosen as the key.

ok ya hice una referencia inversa en la tabla respuestas para que en la tabla informe a soporte me agregara una columna virtual con las referencias de la columna no de ticket pero ahora quiero poner como columna clave No de Ticket en la tabla informe a soporte y no me deja la pongo pero me regresa a que la columna clave es rownumber