Quick edit on tables

Is QuickEdit on tables working at all.
I know it says beta but it seems to make no difference switched on or off.

Does this only work if there is only one table on a view?

What about a table at the bottom od a detail view showing related records in another table?

Once you enable QuickEdit for a view, that just makes it available, but it’s not always in QuickEdit mode. It is off by default.

Click the pencil-notepad icon in the top right to turn on QuickEdit mode, then it should work.
Screen Shot 2020-05-20 at 9.23.23 AM

Click the VIEW button at the bottom of the related record list first, so you see the Inline view in full screen, then click the same icon in the top right.

1 Like

Thanks . . . not what I was hoping for.