Related to Action appearance settings

I’m having problems with the action view settings;

Display overlay: appears on the detail page, appears in the top right menu …ok no problem

Display prominently: it appears on the detail page, it doesn’t appear in the menu at the top right, that’s the problem for me, Because I can’t see when I’m applying action to the bottom, it’s causing data confusion

Display inline: appears in the table view, and appears in the column on the detail page … ok no problem

Do not display: it does not appear okay but it will be easier to find in the menu at the top right. that’s the problem for me

Thanks

Can you describe when it is you expect to see the Actions in the top menu that don’t appear? Maybe use a scenario from your app. Images would be helpful as well.

And I’m not clear what you mean by the statement below.

1 Like

Display prominently;

On the detail page, at the bottom of the page, I can’t see the action button, so I want it to be added to the menu, just like in the overlay position.

Do not display;

not on the page, I think it needs to be in the top right menu.

thanks

If you want the overlay position, why you don’t use it?

I see. You are hoping to see them both in the Detail Page as well as in the Menu. I am not aware of any capability to make that happen.

Your actions are at the bottom of the Detail page? Mine are at the top. Is there some setting for that? I can’t seem to find one.

You cant have both, but if you use overlay, the action button follow you during the scrolling, so what is the clue to double it?