Show fields displaying in views with a tab

Hi, this is the first time I’ve posted something. Love the product. I’ve developed a view and included various ‘show’ fields from the table (page header, section header and image). When I display the form it now puts tabs (i.e. extra spacing) into how the text is displayed, for all ‘shows’, in the iPad and desktop versions. Not sure what I’ve done/am missing.

Thanks,

Steve

Hi @Stephen_Richardson

Welcome to the community !

You may want to check these options in your form settings :wink:

1 Like

Thanks @Aurelien. The trouble I’m having is with a detailed view and is not about displaying tabs, but spacing for my shows when displayed in the form… See ‘Key Details’ in image

1 Like

Sorry, I misunderstood your initial question :sweat_smile:
“Tabs” for me is a sort of “single small page”, but you explicitly said “extra spacing” and that should have caught my attention. My bad !

I had this issue as well.
My workaround, that I suggest to you, went into setting all show column into “Text” Category, and apply a format rule to them.
That my be not elegant, but that do the job and stay under control ! :sunglasses:
To do so: UX/Format Rules
and for selecting various show column with the same rule : Ctrl+click on each column you desire.

1 Like

Attn @Mike_Moss