Showing columns

Hi,
I have chosen the columns I want to show but the only columns that appear in the detail view are those filled with data in the excel sheet. How to show those columns that don’t have data so that other users can enter data into them?
regards,

If you want to show blank fields on a detail view, you should set the option UX > Options > “Apply show-if constraints universally” as ON

1 Like