Sketch > Take Photo - FAILS!

On Android when you try to Take a Photo to go into a sketch field the photo does not appear in the app!

This seems like a bug to me. I’m pretty sure it worked a few months ago.

Furthermore Choose Existing is restricted to just photo apps on the device rather than allowing access to image files across the whole of the storage including Google Drive.

I reported this over a year ago and it’s still not fixed.

All other apps on Android let you choose content masked by an image file type of image. (By using the correct INTENT code!)

You’re right about the drawing field, it’s not dropping in any newly taken photo. Did you report this to support@appsheet.com?

1 Like

Not yet, but I would hope they monitor this forum?

Surely other people are experiencing the bug.

1 Like

Yup, indeed

Thanks for reporting this issue.
We already have a fix and this should be resolve in the next Playstore update (v14.7) which should start rolling out next week. I’ll also post here when the update is fully rolled out.
It might be worth pointing out that if you actually save the form, the image will appear in the detail view. At that point you can edit the row and draw on the picture. This could be used as a temporary workaround until the fix is out.

1 Like

Could this relate to this issue as well

@1minManager I don’t think this is related to the drawing issue.

Version 14.7 should be available in the Play store for all users now.
Please let me know if you’re still seeing this issue after getting the update.

1 Like