Smartsheet Picture not Showing

I have been using this guide.
ps://help.appsheet.com/en/articles/961605-displaying-images-and-documents
It worked before. But it suddenly does not work anymore. The picture won’t show up. It started like two days ago. Please advice.

Edit: Is there an issue between the integration of Appsheet with Smartsheet?
I also try take a picture directly from Appsheet app, it usually pop up on Smartsheet after I sync. It pop up the picture on Smartsheet just fine, but after sync, the picture on the Appsheet itself, is not available anymore, it shows the same triangle exclamation mark on the picture. Please advice.

Hi, are you still seeing the same behavior with your pictures? Is this the same for all pictures in your app?

Sheila, could you please submit an error report via our support form (if you can’t find the support form, you can email support@appsheet.com with the details). Then you’ll also need to enable the option on your Account -> Settings page that lets us look at your app to debug it. Thanks

1 Like

Hi @strisnojoyo, just confirming what @praveen said. We would need to look at your app (and maybe smartsheet sheet settings). Any chance you have changed the column type in smartsheet to something that broke the imaging? Specific to smartsheet, and for images, you should leave the type as “text/number” e.g:

image

1 Like

And just confirming for @Aleksi and @praveen, using my test account with smartsheet I am able to see and replace images… e.g. cat was just updated to my sample project.

1 Like

Hi @TyAlevizos @praveen @Aleksi

Yes, I check the Smartsheet column, the column type is still Type/Number.

Like I said before, it previously worked, but suddenly it stop working.

We have 2 types of image for different column, the first one is the one we place on smartsheet attachment, and name the picture on the column, to show the image to crew. The second one is the one is where the crew take a picture. This one sort of work, we can take picture, but after we sync, the picture will show on Smartsheet, but the appsheet is broken. I tried again today. It is still broken.

Hello. We are investigating. At first glance this does appear to be a recent regression and bug. We will post here with more information as soon as possible. Thank you.

1 Like

Hi Sheila,

I suspect that a change I made recently to add support for Smartsheet Reports my have caused the problem.

I am happy to investigate. I have asked you to provide a little more information in the bug report you have submitted. That will enable me to investigate the problem.

1 Like