Some bizarre behaviour right now... My Appsh...

(Green Gorilla) #1

Some bizarre behaviour right now…

My Appsheet editor is not working properly.

The “Regenerate” button does nothing…

When I go into my tables and click on “View Data” which should open up my spreadsheet in Google Sheets, it brings up a page like the one we get when we click “Verify” in a formula editor, showing me “here is a sample of the data …”

Just started this morning. :confused:

Any ideas?

Craig

(Praveen Seshadri (AppSheet)) #2

Could you try to clean/refresh your browser? Does the problem still recur after that?

(XAV MAU) #3

still recurr i got same troble

(Green Gorilla) #4

I just logged back on and it’s still the same… :confused:

(Green Gorilla) #5

I just tried a different browser (normally I used Chrome),

but still no joy on firefox.

(Green Gorilla) #6

ditto Microsoft Edge. It’s not a browser issue, as I have never used Edge before, so have no settings that would affect Appsheet…

(Praveen Seshadri (AppSheet)) #7

Hmm, we investigated further and put in a potential fix. Coud you try openin the app in the editor one more time please? (no need for browser refresh this time). Thanks

(Green Gorilla) #8

Yep. Both errors fixed. Can regenerate and see source data in the tables.

Thanks

(Praveen Seshadri (AppSheet)) #9

It was a sneaky bug. Sorry for the disruption and thanks for your patience.