Stop moving to next tab automatically on form view

Hello

I’ve got a form with a number of tabs. When I fill in the last piece of data in a tab it automatically takes me to the next tab. Is there any way to prevent this?

Thanks
Paul

1 Like

Here’s something to try:

In the UX section of the editor, navigate to the form in question. Now toggle off “Auto save -
Automatically save the form after the last field is filled in.”

Let me know if that works

Happy building!

That’s already switched off?

Ah ok - I think I found it. Under UX > Options, toggle off Advance Form Automatically

2 Likes

That’s it! Thanks so much.

2 Likes