SUMAR.SI.CONJUNTO o SUMAR.SI en appsheet

Hola, estoy interesado en tener accedo al detalle de la sintaxis a aplicar en APPSHEET para aplicar funci贸n SUMAR.SI.CONJUNTO o SUMAR.SI validando datos entre las hojas del libro y que se vaya actualizando con los cambios en la cuenta corriente de cada proveedor. Adjunto imagen de la formula aplicada en sheets.
=SUMAR.SI(Compras!$F:$F;$B3;Compras!P:P)

https://community.appsheet.com/search?q=sumif

1 Like

Hola, c贸mo puedo usar SUMIF() , c贸mo es su expresi贸n?
en excel una formula es SUMAR.SI(rango; criterio; [rango_suma]), si requiero que me sume todas los productos que se vendieron llamados 鈥渆mpanadas鈥 agregadas en una fila, para esto realic茅 esta formula pero no me funcion贸
SUMIF(SELECT(Agregar producto[ Producto];[_THISROW].[producto])=鈥渆mpanadas鈥;[_THISROW].[Valor producto]))

Steve lo explica claramente

1 Like