Table view not showing the top column headers

Just noticed my table view - showing client data - does not have the column headers at the top anymore?

Any thoughts?

Can you take a screenshot?

UX -> Options -> Show column headers

1 Like

That was it! Thanks!