Template Help

I’m sure I’m making a simple mistake somewhere but I can’t find it. So I’m trying to create a report based off of a slice. But when I use my report template I get an error in the report log that says it can’t find the columns that I’ve listed in my template. I know these are the correct columns, but it just doesn’t work. Here is what I have in my columns, anyone have a guess on what I’ve done wrong?

<Start:EID><<[License Exp]>> <<[First Name]>> <<[Last Name]>> <<[Cell Phone]>> <<[E-mail]>><>

BTW that data above is set in a table format. Thanks in advance for the help

Hi @School_Bus,

I’m sure you’ll find the answer you’re looking for in this start-expression article.

1 Like

Thanks for pointing me in that direction, but I’ve gone over it a few times and I don’t know why it’s not finding the columns, but it seems to be an issue with selecting ForEntireTable. Here is the link to explaining what the template needs to look like if it’s ForEntireTable.

1 Like

Do you have End anywhere?

Yep, just left it out when I copied and pasted. The problem is solved via my previous post. It just had to do with the ForEntireTable selection

1 Like

Please mark this Thread as solved.

1 Like

done

2 Likes