Text color ux format rules

Hi there
Yesterday I made a “Format rule” to my text at the data Are defined to enum Buttons.
evrything was just fine and the color was working good Text inside the enum Buttons.

Today I made something and now Something has changed and I don’t know what they’ve changed,
And now the format rule doesn’t Applied to the text at all.

can someone please tell me what i haved changed?

I’m attaching the photo from yesterday and from today
The buttons are containing only numbers and formula is That if something is Equal To the number Then the color should be on the text.
so everything worked just fine before and now it doesn’t…

What happend?

Thanks a lot

now-yesterday

Could be usefull some screenshots of the settings in format rules

1 Like

on the map (as you can see) it’s working, on the text, it stopted…

I have the same problem. Format rule doesn’t Applied to the text at all!

the thing is that in the past it worked…

not any more

I see the same problem. Format Rules don’t apply anymore in Forms.

Adding @Aleksi @morgan

I’m afraid that’s true. @morgan could explain more about it.

1 Like