The date doesn’t appear in the correct way

1- In the [DATE PENDING DONE] column, I chose DATA as the column type.

COLUMNS%20DATE2

2- In the Data entry page, (device or PC). The date for this column appears correct when entering (e.g. 17-10-2019). Gregorian calendar

3- In the excel file, the date doesn’t appear in the correct way (e.g. 17-10-2019). BUT it appears as (18/02/41) Hijri calendar

SHEET%20DATE

P.S. The device date is Gregorian. Also, the cell formatting is showing Gregorian.

PC%20DATE

Is there a solution.

Have you checked that spreadsheet’s locale settings and settings in the table (app) are correct?

3 Likes

I followed your guidance and now it is working fine.

The problem was in (spreadsheet locale settings). It was empty. So I chose EGYPT.

These are the steps I followed to solve the problem

LOCALE%20DATE%203

LOCALE%20DATE%204

@Aleksi Thank you very much :slight_smile:

2 Likes

You’re welcome

1 Like