The NewApp-XXXX Did not load properly error

been getting this error

every time I input the first collection in make app from the idea!

no idea what to do and couldn’t find much in community support

“Object reference not set to an instance of an object” is an internal error. Please contact support@appsheet.com for help with this.

unfortunately direct support only available to subscription members, instead of speanding ages cleaning and sorting our existing app before deployment , i wanted to re-write it starting with “create from idea”

Boss wont let me pay for app until its finalised and ready for deployment

Same Error result from multiple devices & accounts over a few days,

looks like im stuck without Appsheet now :frowning:

Did you try? Give it a try.

Hello @Hypnotech03, i have been in a similar situation.

And this is incorrect, i have been using appsheet’s support for awhile now and i haven’t subscribed yet, and they have been extremely helpful so far.

1 Like

I did try but first request did not get a response after 4 days.
Second request was responded to in less than 12 hours.
They could not work out the problem or resolve the problem. They said it has something to do with my app options.

But I was using the create new app “start with an idea”
First option input and I got the error.

Eventually after a couple of days of retrying it worked.

I asked if they had done anything and they said no. So guessing it was just unfortunate I was unable to use for nearly a week. But back into it now.

1 Like