The thousands separator isn't working on my a...

(Jason Denniston) #1

The thousands separator isn’t working on my app when I have it set to true.

I’ve tried both, Price and Numer data types.

What am I missing?

(Aleksi Alkio) #2

What locale settings are you using?

(Jason Denniston) #3

@Aleksi_Alkio I’ve tried English (US) and Compatibility. None seem to work.

(Aleksi Alkio) #4

Would you please take a printcreen so we can see the situation, thanks.

(Jason Denniston) #5

@Aleksi_Alkio

(Rogério Penna) #6

Seems to be same issue I reported a while ago.

AppSheet User Community AppSheet User Community Google+ Community

(Jason Denniston) #7

I’m looking on purchasing a subscription, but if my users have to stare at a number to determine if it’s 1000000 or 1,000,000…it’s going to be a problem for us.

(Rogério Penna) #8

Well, the AppSheet team at least has decent record when it comes to improving their app based on community feedback.

So if you decide not to subscribe today, don´t go searching for another similar program, imho. Wait a bit and they will probably do our request.

(Jason Denniston) #9

Oh yeah, they’ve been real helpful to me. Especially, Aleksi…he’s great.