Uploading Issue In File Field

@Aleksi I have a table in which we have field defined as “File”. Last few we are unable to upload. We select file e.g. PDF File, once we save the record it show Syncing 1 Record but once the sync is over it does not show the file uploaded. However if we do the same from Laptop it works fine, the problem is only when we upload from mobile phone.

I’m getting the same problem, started yestarday. If someone can help with this, i would appreciate.

It sounds that your device doesn’t allow file upload.

1 Like

But does not make sense. Because two weeks ago it was working very fine in my case. It just stopped to upload PDF files, from mobile devices. I checked the space on the google drive and we have a plenty of space. What should I do to fix this issue?

And thanks for the reply!

@tsg_despatch @JAV_Automacao What devices are you using when trying to upload the file?

@Aleksi We have tried in many mobile phones like Samsung, iphone Etc but still it is not uploading PDF Files. But if we try to upload from our desktop or laptop its working fine and also It was working fine till the time we reported this issue. Kindly resolve the same as this is very important function for us as most of files come on our mobile phones.

Thanks for this info!

@Aleksi we have the same situation from @tsg_despatch, in my case motorola phones and samsung.

Hi all,
Seems like it’s a bug effecting some of our Android users. We’re working on a fix and will let you know as soon as it’s out.

The fix is out now.
It may take a while for the app to get the latest changes.
If you’re still seeing this issue tomorrow, please let me know.

2 Likes

@Gil Not Yet Working

@Gil in my android version 9 and 8 worked fine, but in my android version 6 still not uploading.

That’s strange.
Would you mind trying reinstalling the app? Make sure you completely remove AppSheet and get it from the Play Store, not just your app’s shortcut.

1 Like

Nice!

Worked fine, I needed to reinstall AppSheet.

Thanks guys!

2 Likes

@Gil I have tried uninstalling appsheet and reinstalling but still not working any version of Android.

@tsg_despatch Would you mind if I take a look in your app?
I’ll need the app name, and the name of the table with the file column.

@Gil Name of my App is “Despatch Management” and Table Name is “Challan” & Column Name is “RECEIVING”.
Thanks
JPS

@tsg_despatch I can’t find an app in that name. What’s the account ID?

@gil Account ID: 771941 and email is despatch@tsgimpex.com