View Log of action

Is anyone else having an issue where they can’t see their log for behaviors? I keep getting an error message when I look at my log.

Please post a screenshot of the error.

1 Like

Is this log from the button in the workflow tab or from the audit history?

Austin, yes that is the log button that is giving me this error.

1 Like

Can you try checking from the Audit History as well?

Manage tab-Monitor-Audit History

Audit History is not an enterprise feature is it? @Steve

same error

I have no idea. I really don’t pay attention to licence-specific features. All I care is whether it works for prototype apps in the free version. :slight_smile:

:rofl:
I see it says Audit Analysis as a enterprise feature so maybe thats why?
support@appsheet.com would be able to help either way.

1 Like

This message always means you should contact support@appsheet.com for help:

image

ya, I already reached out

1 Like

I’m getting the same error when I try to view the Log Analyzer or the Performance Analyzer, it was fine earlier today but is now throwing errors for at least two different apps and two different users. @Steve

1 Like