Width of my key column in full screen view a problem is there a work around

I cannot seem to get the column for my key any wider. I have regenerated, nothing changed, I have tried to change it to long text, this broke the app at the references. I have set to wide but nothing, any ideas?

Instead of pressing “Save”, try to save the app with “Save & Verify”. This will read your data from the backend and adjust column’s widht.

can you please tell me where this option is cannot seem to find it , Thank you in advance

I found it, and used it but unfortunately, it hasn’t worked. Its the item column I cannot get wide enough.

50%20PM

Hi @Devina_Maxwell If you are viewing it in your browser, after save and verify, refresh your browser, not just sync, that may help?

There are only so many options. It sounds like you’ve tried them all. At this point, you’ll have to remove other columns, I suspect.

That doesn’t work either

I may need to re-look at not making this column a key column and then I can choose it to be long text. I was trying not to do this as a lot of other sheets depend on this as a key.

We just fixed a bug that was causing columns to underestimate the available space when using horizontal scrolling. If you have that enabled, you might see an improvement now. The other known issue is that save and verify doesn’t help with resizing of virtual columns. If these are virtual columns it might explain why the width seems stuck, unfortunately I don’t know of any workaround for it if that’s the case other than try to use a non-virtual column here.

1 Like

I have made the column header wider that has helped a bit and changed the descriptions around so the important stuff is at the front, however, please let me know if a new solution is found. No it is not a virtual column.

1 Like