Google API level must be at least 28

While trying to update my app on Google Play, I had the following news:

Upload failed
Your app’s desired API level is currently 27. However, this level must be at least 28 for your app to use the latest APIs, which feature security and performance optimizations.

@Gil Any thoughts about this?

Hi @Dexpertio_LTDA, please see the response here: Google API Level

1 Like