Images are not displaying properly

Capture

I have added images in tasks but it is not displaying each time properly. After the initial sync, it’s displaying properly but if I perform any action in any other modules and return back to this page then images are not displaying(It’s zooming the thumbnail up to 400%).

After some time, by performing any other operations it’s coming back automatically(Random behavior).

Sync on start: ON
Delayed sync: ON
Automatic updates: ON
The app can start when offline: ON
Server caching: ON
Delta sync: ON

Any suggestions would be great. Thanks.

I’m having the same issue with one app.

Thanks for this info. We will investigate about this.

@Aleksi : Have you guys reproduce the issue? I am still facing the same problem. @AlexM : Have you found any solution?

Still the same.
Don’t know where to start from

We think it’s related to one of the modal dialog components, we’re starting to replace them.

1 Like

@AlexM : Same here. I also tried many ways but did not get success.

I’m having same problem. Reported the bug a few days ago.
image image
I have a problem with an app that is occurring on an iPhone X (iOS 13.2.3) that doesn’t occur in the browser view of the app. When adding or editing a record on any table in the app, images in every table seem to resize to ‘Fill’ rather than ‘Fit’. See examples below. The images are in unrelated tables to the one I edited and as mentioned above, the problem does not occur in the browser view. Note, some of the tables I’m editing that cause the problem in other tables, don’t contain any images. Syncing does not fix the problem, only logging out and logging in again does.