New Bug: 'Take a photo' feature not working in workflow reports

When I use ‘take a photo’ option to upload images,they are visible in the app bu they are not visible in the workflow PDF reports.
This is how the PDF report shows images when I use ‘take a photo’ option.
weer

However when I use ‘Choose from existing’ option to upload an image, all images are successfully load and clearly visible in workflow PDF. The issue is only with 'Take a photo" feature which opens the camera to take a photo through app.

How can I solve this?

Can you verify if the photos are being captured in your cloud file system? @Arthur_Rallu FYI

I have the same error I am using smartsheet as source sheet, but previously I had no problems.

This seems to be a bug. Could you send a customer support request so that someone in our team can reproduce the issue?
In the support request, in addition to explaining the problem, can you mention if the photo you’ve taken shows up in your data source?

Thank you

Sorry I forgot to reply.

  1. @prithpal all images are captured in the cloud system.

  2. @Arthur_Rallu I tried to capture images again using ‘Take a photo’ option before reporting the issue to Appsheet customer support. Then that time, all images were visible in the PDF reports. I don’t know how it fixed. However I reported the issue to customer support explaining the situation in order to be aware of the bug and to take necessary future arrangements.