"There was a error loading the app, press ok to relaod the app"

Today I went to open my app and I get “There was a error loading the app, press ok to relaod the app” when I click on the short cut. Clicking on the appsheet app and loading that way for a few minutes but now does the same thing. loading the app on desktop works fine. what am I missing?

last night I started creating a new app which is not deployed and has none of the same data.

1 Like

Could you share a screenshot of the error?

1 Like

I’ve never seen that before! Probably best you engage support@appsheet.com directly on this one.

Looks like Android… have you tried clearing the app’s cache on the phone and then relaunching the app? That usually fixes a multitude of problems on Android.

(though even if that works I would still let support know in case there is something they can do on the backend to prevent the issue from happening in the first place)

we have the same issue with IE Version 11

Please contact support@appsheet.com for help with this.

Today I have the same problem, how did you fix it?

1 Like

I went through this problem in the last 2 days, luckly my app come back this morning and I lost it again. Same problem as yours, I tried everything from restart my phone to reinstalling appsheet back again by afternoon, I cleaned the cache and nothing worked. I realized by morning I was on 4G and maybe the network had something related to this problem. I’m at someone else’s network and appsheet couldn’t lunch and everything is working perfectly on my 4G connection.

I have the same problem on my phone.